SOL Deposit Delays

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 08:23 UTC

Identified

Our custodian, Coinbase, has identified the issue and is actively working on a fix.
Posted Feb 05, 2025 - 14:49 UTC
This incident affected: Deposits.