ALGO Deposits Disabled

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted 2 years ago. Mar 30, 2023 - 11:54 UTC

Monitoring

We have implemented a fix and have re-enabled deposits. We will be monitoring the situation.
Posted 2 years ago. Feb 22, 2023 - 16:26 UTC

Investigating

We are currently investigating this issue.
Posted 2 years ago. Feb 17, 2023 - 17:54 UTC
This incident affected: Deposits.