ROSE + FLOW New Deposit Addresses Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 19:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 29, 2022 - 20:01 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 06, 2022 - 16:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2021 - 23:15 UTC
Monitoring
We are experiencing an issue with our custodian for ROSE and FLOW. We are unable to generate new deposit addresses at this time. We do not have an ETA for when this issue will be resolved.
Posted Nov 19, 2021 - 23:13 UTC
This incident affected: Deposits.