Wallet view unavailable

Incident Report for CoinList

Resolved

The issue has been identified and Wallets are accessible again.
Posted 2 years ago. Jan 30, 2023 - 21:20 UTC

Investigating

We are currently investigating an issue where accessing your Wallet page results in an error. Rest assured, your funds are safe.
Posted 2 years ago. Jan 30, 2023 - 15:31 UTC
This incident affected: CoinList - Website.