CFG Withdrawals Delayed
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 16:29 UTC
Update
We are continuing to investigate this issue.
Posted Jan 15, 2024 - 16:29 UTC
Update
We have resolved the issue impacting a delay with ICP withdrawals.
Posted Dec 06, 2023 - 11:24 UTC
Update
We are currently investigating an issue that is causing delays with CFG and ICP withdrawals.
Posted Nov 12, 2023 - 23:18 UTC
Update
We have resolved the issue affecting SUI withdrawals. We are still investigating the issue affecting ICP withdrawals.
Posted Oct 26, 2023 - 15:46 UTC
Update
We have identified an issue affecting ICP withdrawals and are investigating the issue. SOL withdrawals are also currently under investigation.
Posted Oct 26, 2023 - 09:56 UTC
Update
The issue affecting SOL has been resolved. We are still investigating the issue affecting SUI withdrawals.
Posted Oct 21, 2023 - 13:21 UTC
Update
We are continuing to investigate this issue.
Posted Oct 19, 2023 - 01:17 UTC
Investigating
We are currently investigating an issue that is causing delays with SOL and SUI withdrawals.
Posted Oct 18, 2023 - 12:06 UTC
This incident affected: Withdrawals.