FIL, DOGE, XTZ and EFIL Withdrawals and Deposits Temporarily Disabled - September 14, 2022
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 05:12 UTC
Update
We are continuing to investigate this issue.
Posted Sep 14, 2022 - 18:02 UTC
Investigating
FIL, DOGE, XTZ and EFIL deposits and withdrawals will be unavailable for approximately 1 hour starting at 9:00 AM PT on Wednesday, September 14th for a scheduled maintenance.
Posted Sep 14, 2022 - 12:39 UTC
This incident affected: Withdrawals and Deposits.