SOL Deposits & Withdrawals Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 19:04 UTC
Investigating
SOL deposits and withdrawals are currently disabled as the Solana Network resumes from a restart.

More information: https://twitter.com/SolanaStatus/status/1437856638279487493
Posted Sep 14, 2021 - 21:34 UTC
This incident affected: Withdrawals and Deposits.