FLOW Upgrade - Withdrawals and Deposits Disabled June 28, 2022
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 21:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 27, 2022 - 21:40 UTC
Identified
FLOW will be implementing an upgrade on June 28, 2022. As a result, withdrawals and deposits of FLOW will be temporarily disabled on June 28, 2022. We expect normal FLOW activity to resume on June 29, 2022. Thank you.
Posted Jun 27, 2022 - 21:39 UTC
This incident affected: Withdrawals and Deposits.