Scheduled Custodian Wallet Maintenance

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 10:44 UTC

Investigating

Our custodian has scheduled maintenance for Wednesday, April 16th, 2025, at 07:00 AM – 08:00 AM (CET) / 10:00 PM – 11:00 PM (PT) on April 15th, 2025.
Deposits and Withdrawals will be temporarily disabled for the following assets: CFG, and FLOW.
Posted Apr 14, 2025 - 07:37 UTC
This incident affected: Withdrawals and Deposits.