SOL, DOT, and ICP Withdrawals Disabled

Incident Report for CoinList

Update

Maintenance is taking longer than expected due to a new issue being uncovered. We are working to have SOL, DOT, and ICP withdrawals enabled as quickly as possible.
Posted Sep 09, 2025 - 16:37 UTC

Identified

Withdrawals for SOL, DOT, and ICP are temporarily disabled for unscheduled maintenance. We anticipate approximately 48 hours of downtime and will update this message if there are any changes to that timeline.
Posted Sep 03, 2025 - 17:48 UTC
This incident affects: Withdrawals.