SOL Withdrawals Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 15:54 PDT
Investigating
SOL withdrawals are disabled following the network restart. We are continuing to investigate and will update when withdrawals are enabled again.
Posted Sep 16, 2021 - 13:59 PDT
This incident affected: Withdrawals.