SOL Withdrawals Disabled
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Aug 08, 2022 - 20:51 UTC
Investigating
CoinList has disabled SOL withdrawals at this time, as a precautionary measure due to an emergent security issue on the SOL blockchain. CoinList does not believe these issue will impact CoinList wallets, but we are continuing to monitor the situation.

Funds are safe.
Posted Aug 03, 2022 - 02:05 UTC
This incident affected: Withdrawals.