AXL & wAXL Withdrawal Delays
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 13:26 UTC
Identified
We are currently experiencing AXL and wAXL withdrawal delays due to our partner wallet provider. Transactions are currently being broadcast, but are backlogged in queue due to high volume. Transactions will continue to be broadcast until the queue is cleared.

If you submit a transaction at this time, it may not be broadcast until the queue is fully cleared. While a transaction is pending, you are not able to trade or stake AXL.

Depending on further withdrawal activity, the queue may not be fully resolved for several hours. We are currently monitoring and investigating further.
Posted Sep 28, 2022 - 01:58 UTC
This incident affected: Withdrawals.