SOL Deposits & Withdrawals Disabled - SOL Network Down
Incident Report for CoinList
Resolved
SOL withdrawals and deposits are functioning normally again. Thank you.
Posted Jun 02, 2022 - 15:42 UTC
Investigating
The SOL network is down. We will monitor the network and resume normal operations as soon as possible.
Posted Jun 01, 2022 - 20:20 UTC
This incident affected: Withdrawals and Deposits.