FLOW Deposits & Withdrawals Disabled

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Feb 16, 2022 - 15:23 UTC

Investigating

Flow deposits and withdrawals are temporarily disabled. We are currently investigating the issue.
Posted Feb 15, 2022 - 17:35 UTC
This incident affected: Withdrawals and Deposits.