FLOW "Spork" 10/6/2021- Deposits and Withdrawals Offline
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 09:29 PDT
Investigating
The FLOW network will be conducting a "Spork" on 10/6/2021. Deposits and Withdrawals will be offline during this process. Deposits and Withdrawals will be re-enabled following the spork and network stability.

For more information on the network upgrade, please visit. https://docs.onflow.org/node-operation/upcoming-sporks/#gatsby-focus-wrapper
Posted Oct 05, 2021 - 22:26 PDT
This incident affected: Withdrawals and Deposits.