CoinList.co & Mobile Trading Currently Unvailable

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Mar 07, 2022 - 21:47 UTC

Identified

CoinList.co and Mobile trading is currently offline. We are currently investigating the issue and are working to return service as soon as possible.

CoinList Pro Trading is currently available and customer funds are safe.
Posted Mar 07, 2022 - 16:13 UTC
This incident affected: Trading.