Withdrawal Delays for BDXN, USDT, USDC, ETH, CSPR, SUI, BTC and other assets

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Jan 06, 2026 - 23:27 UTC

Identified

Our team has identified the root cause and is working to restore normal processing as quickly as possible.
Posted Jan 06, 2026 - 13:09 UTC

Investigating

We are currently experiencing delays processing withdrawals for BDXN, USDT, USDC, ETH, CSPR, SUI, BTC, and other assets. Some withdrawals may remain in a pending state longer than expected. Our team is investigating and working to restore normal processing.
Posted Jan 05, 2026 - 09:00 UTC
This incident affected: Withdrawals.