CSPR Staking Unavailable in UI

Incident Report for CoinList

Resolved

The issue has been identified and resolved.
Posted Nov 23, 2022 - 10:09 UTC

Investigating

There is an issue affecting the ability to view, withdraw or deposit CSPR tokens for staking. We are investigating this issue and will provide an update as soon as we have one.
Posted Nov 22, 2022 - 19:06 UTC