ROSE - Scheduled Maintenance

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Nov 30, 2023 - 13:04 UTC

Investigating

We would like to inform you that there is a scheduled Oasis network upgrade occurring where Oasis services are temporarily unavailable. We expect this to conclude in the next 2 hours.
Posted Nov 29, 2023 - 13:15 UTC
This incident affected: Withdrawals and Deposits.