Mina Withdrawals
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 15:55 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2021 - 15:54 PDT
Update
We have identified the potential issue and are working with our custody partner to implement a fix. MINA deposits are live. We will resume MINA withdrawals as soon as systems are stable.
Posted Jun 03, 2021 - 05:46 PDT
Update
CoinList and other platforms are experiencing issues with MINA deposits and withdrawals. As a result we’ve paused MINA deposits and withdrawals. We are helping investigate the problem and will provide an update as soon as we have more clarity. Thank you for your patience.
Posted Jun 02, 2021 - 18:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 17:44 PDT
Update
Mina withdrawals are available, but we are experiencing significant delays.
Posted Jun 01, 2021 - 16:32 PDT
Identified
Mina withdrawals are currently unavailable. When they become available we expect meaningful delays in processing.
Posted Jun 01, 2021 - 02:18 PDT
This incident affected: Withdrawals.