DOT Deposits + Withdrawals Disabled

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Jul 14, 2022 - 21:08 UTC

Investigating

Our custodian is currently investigating an issue regarding DOT deposits and withdrawals. We have temporarily disabled deposits and withdrawals at this time.
Posted Jul 13, 2022 - 17:51 UTC
This incident affected: Withdrawals and Deposits.