Scheduled Custodian Maintenance
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Dec 08, 2024 - 23:08 UTC
Investigating
AXL, wAXL, BLD, CYBER and NEON deposits and withdrawals will be not available for up to 2 hours on 7th December between 01:30am UTC - 03:30am UTC, and 8th December between 01:30am UTC - 03:30am UTC while schedule maintenance is performance.
Thank you for your patience
Posted Dec 03, 2024 - 22:55 UTC
This incident affected: Withdrawals and Deposits.