CFG Deposits and Withdrawals Delayed

Incident Report for CoinList

Resolved

This incident has been resolved.
Posted Dec 09, 2024 - 17:50 UTC

Update

We are continuing to investigate this issue.
Posted Dec 09, 2024 - 12:48 UTC

Update

We are continuing to investigate this issue.
Posted Dec 04, 2024 - 12:48 UTC

Investigating

We are currently investigating this issue.
Posted Dec 04, 2024 - 12:31 UTC
This incident affected: Withdrawals and Deposits.