FLOW "Spork" 4/6/2022 - Deposits and Withdrawals Offline
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Apr 06, 2022 - 23:06 UTC
Investigating
The FLOW network will be conducting a "Spork" on April 6th, 2022. Deposits and withdrawals will be offline during this process. Deposits and withdrawals will be re-enabled following the spork and network stability.
Posted Apr 06, 2022 - 16:50 UTC
This incident affected: Withdrawals.