Mobile Trading Down
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 17:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 17:31 PDT
Investigating
We are currently investigating this issue.
Posted Jun 01, 2021 - 17:31 PDT
This incident affected: Trading.