MINA deposits are delayed
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 19:28 UTC
Update
We are continuing to investigate this issue.
Posted Apr 20, 2023 - 15:21 UTC
Update
BLD deposits should now work as intended. We are continuing to work on resolving the MINA deposit delays.
Posted Apr 20, 2023 - 15:21 UTC
Investigating
We are currently experiencing an issue impacting MINA and BLD deposits. As a result, your deposits might be delayed. Our team is working to resolve the issue as quickly as possible.
Posted Apr 20, 2023 - 11:40 UTC
This incident affected: Deposits.