Ongoing Maintenance
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 23:43 UTC
Investigating
CoinList is handling some carryover maintenance from the planned outage earlier in the week. New customers will experience a delay in onboarding as a result of this. As soon as maintenance is complete, all new users will be processed and receive a notification about your onboarding status. Thank you for your patience.
Posted Feb 15, 2024 - 16:15 UTC
This incident affected: CoinList - Website.