USD Deposits and Withdrawals Disabled
Incident Report for CoinList
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2023 - 00:09 UTC
Identified
CoinList is in the process of upgrading our systems and increasing the number of banking partners available through the platform.

Withdrawals via wire transfer have been enabled for wire transfers of $5,000 or more while we finish integrating with our new banking partner. Deposits remain unavailable for now as well as ACH Transfers.

For the duration of this transition:
1) Conversion fees for USD/USDC will be 0%
2) Trading fees for the USD/USDT pair will be 0%
Posted Apr 06, 2023 - 07:04 UTC
This incident affects: Withdrawals and Deposits.