FLOW, MINA, ROSE and CFG Withdrawals & Deposits Temporarily Disabled (May 8th)
Incident Report for CoinList
Resolved
This incident has been resolved.
Posted May 08, 2022 - 21:13 UTC
Investigating
Deposits and withdrawals for FLOW, MINA, ROSE and CFG will be temporarily unavailable due to a planned system maintenance by our custody partner.

We expect deposits and withdrawals to be unavailable from 4:00 AM UTC to 4:00 PM UTC on May 8, 2022.
Posted May 06, 2022 - 18:42 UTC
This incident affected: Withdrawals and Deposits.