The following services are temporarily disabled to allow for the heavy traffic we're seeing as part of the Casper token sale:
* Trading on CoinList.co, Mobile, CoinList Pro * ETH and ERC20 withdrawals and deposits * Transfers to and from CoinList Pro
Will provide updates as we catch up on transactions after the Casper Option 1 Sale.
Posted Mar 22, 2021 - 23:00 UTC
Update
On Monday, 22 March 2021 at 23:00 UTC, the following services will be temporarily disabled to allow for the heavy traffic we're expecting to see for the Casper token sale:
* Trading on CoinList.co, Mobile, CoinList Pro * Crypto withdrawals * Transfers to and from CoinList Pro
The expected duration of this partial service outage is 4-5 hours.
Posted Mar 22, 2021 - 22:50 UTC
Scheduled
On Monday, 22 March 2021 at 23:00 UTC, the following services will be temporarily disabled to allow for the heavy traffic we're expecting to see for the Casper token sale:
* Trading on CoinList.co, Mobile, CoinList Pro * Crypto withdrawals * Transfers to and from CoinList Pro
The expected duration of this partial service outage is 4-5 hours.
Posted Mar 22, 2021 - 07:53 UTC
This scheduled maintenance affected: Trading, Withdrawals, Deposits, and Mobile.